Print Page | Close Window

Uninstall solomon clinets

Printed From: Microsoft Dynamics Forums
Category: Microsoft Dynamics SL (Solomon)
Forum Name: SL - Installation and Administration
Forum Discription: Installation, Upgrade, Service Pack, Security, Database, Administration, SQL Server, Login Issues, System Errors, Performance, EDI, Business Portal, and related topics
URL: http://www.MicrosoftDynamicsForums.com/forums/forum_posts.asp?TID=892
Printed Date: February 26 2020 at 8:57pm


Topic: Uninstall solomon clinets
Posted By: chief
Subject: Uninstall solomon clinets
Date Posted: December 09 2006 at 7:05pm
How do I un-install solomon client (insalled using map drive) if it doesn't show up in Add/Remove program? Solomon client is working fine but it just doesn't show up in Add/remove program.



Replies:
Posted By: Rohtash Kapoor
Date Posted: December 10 2006 at 11:52am
Try to re-install the Solomon client.


Posted By: Bonny
Date Posted: July 15 2010 at 1:31am
When i attempt  to re-install the message 'microsoft dynamics sl client is installed, uninstall the client before proceeding'.


Posted By: jhunter77082
Date Posted: October 04 2010 at 6:50am
The other option is to do a full install on the client and then uninstall it.  This will take care of it in most cases. 

-------------
John Hunter
MCSE, MCDBA
MBS Certified Master - SL Application - SL Installation and Configuration
Microsoft Certified Business Management Solutions Specialist - Application Dynamics SL, AX


Posted By: Joher
Date Posted: November 15 2010 at 12:58am
i m also facing a same problem but in my case i want to install solomon but it is giving error that it is already installed first uninstalled that and in error its mentioning that it based on parentdirectory entry registry ..now ho can i install client

-------------
ch3if


Posted By: Joher
Date Posted: November 15 2010 at 12:59am
i already have tried all those method which you have mention above in your most but it is not working still

-------------
ch3if


Posted By: IT2428
Date Posted: June 04 2012 at 8:04am
This is what I found to work... by following the instructions to remove the registry keys etc. mentioned at this link...

http://community.dynamics.com/product/sl/f/35/p/46189/83340.aspx" rel="nofollow -  
I was upgrading from Dynamics SL 7.0 to Dynamics SL 2011 on a client machine with Windows 7 Professional (32-bit)



Print Page | Close Window