Print Page | Close Window

LoadString() Error When Deploying WebApps

Printed From: Microsoft Dynamics Forums
Category: Microsoft Dynamics SL (Solomon)
Forum Name: SL - Web Applications
Forum Discription: Post all questions related to Microsoft Dynamics SL Business Portal and WebApps
URL: http://www.MicrosoftDynamicsForums.com/forums/forum_posts.asp?TID=7524
Printed Date: October 23 2019 at 6:40am


Topic: LoadString() Error When Deploying WebApps
Posted By: sam2013
Subject: LoadString() Error When Deploying WebApps
Date Posted: November 12 2017 at 6:40am
Hello,
I am trying to install MicrosoftDynamicsSLWebApps.exe.  I get this error as soon as I click on this exe file: 

LoadString() Error - Could not load string resource. 

Here is what I have tried so far:

1. Installed OpenXMLSDKV25.msi
2. Installed OpenXMLSDKToolV25.msi
3. Rebooted server.
4. Run as administrator 
5. Tried various compatiblity modes to run the exe also.

It is a Windows 2012 R2 Standard server. The MicrosoftDynamicsSLWebApps.exe from 2014 launches without any error. However I the one from 2015cu1 version dated 4/23/2015  as well as latest hotfix version dated 10/24/2017  both result in this error message.  

If anyone can please help?

Thanks,

Sam.




Print Page | Close Window