Print Page | Close Window

"SOP Already Been Posted Error" (V9)

Printed From: Microsoft Dynamics Forums
Category: Microsoft Dynamics GP (Great Plains)
Forum Name: GP - General
Forum Discription: All other Great Plains (GP) Topics
URL: http://www.MicrosoftDynamicsForums.com/forums/forum_posts.asp?TID=678
Printed Date: October 21 2019 at 10:58am


Topic: "SOP Already Been Posted Error" (V9)
Posted By: JohndeKock
Subject: "SOP Already Been Posted Error" (V9)
Date Posted: October 12 2006 at 3:00am

Can anybody help me on this one. 

Every now and then a valid, open document is will shown a message that it is already posted when you try to open it. (Can't edit, transfer or anything).
 
There is a Posting Status Flag on SOP10100 - but this is not causing this behaviour. 
 
It seems that Microsoft is aware of this problem as they have posted an automated solution to this on Customer Source.  My problem is that the fix will not work for me because my database is Case sensitive.
 
Do you perhaps know which other fields would cause this behaviour?
 
Kind Regards
John
 



Replies:
Posted By: JohndeKock
Date Posted: October 16 2006 at 5:23am

Hi guys,

 
Microsoft have published a fix for their tool so my problem is solved..
 
Thanks
John
 


Posted By: amdawi
Date Posted: January 16 2007 at 2:25pm
Originally posted by JohndeKock JohndeKock wrote:

Hi guys,

 
Microsoft have published a fix for their tool so my problem is solved..
 
Thanks
John
 


Where can I find this fix ? ( Direct link please)
Confused
Thanks,



Print Page | Close Window