Print Page | Close Window

Login Error Issues

Printed From: Microsoft Dynamics Forums
Category: Microsoft Dynamics GP (Great Plains)
Forum Name: GP - Installation and Administration
Forum Discription: Installation, Upgrade, Service Pack, Security, Database, Administration, SQL Server, Login Issues, System Errors, Performance, EDI, Business Portal, and related topics
URL: http://www.MicrosoftDynamicsForums.com/forums/forum_posts.asp?TID=2783
Printed Date: July 03 2020 at 5:35am


Topic: Login Error Issues
Posted By: maghong
Subject: Login Error Issues
Date Posted: July 18 2008 at 8:44am
I encountered a problem when login to GP9.0 on my database.
 
A get/change first operation on table 'CN_SETP' cannot find the table.
 
[Microsoft][ODBC SQL Server Driver][SQL Server] Could not find store
procedure 'XXXdbo.zDp_CN40100F_1
 
Anyone can help me how to solved this problem?
 
ThanksSleepy


-------------
Maggie



Replies:
Posted By: daoudm
Date Posted: July 19 2008 at 8:03am

Go to File --> Maintenance --> SQL

Check Drop Auto Proc and Create Auto Proc.


-------------
Mohammad R. Daoud [MVP]
+962 - 79 - 999 65 85
mohdaoud@gmail.com
http://mohdaoud.blogspot.com


Posted By: maghong
Date Posted: July 20 2008 at 7:32pm

for run this, which database should i run? the dynamics data or my own data?



-------------
Maggie


Posted By: daoudm
Date Posted: July 21 2008 at 1:04am
You company Database.

-------------
Mohammad R. Daoud [MVP]
+962 - 79 - 999 65 85
mohdaoud@gmail.com
http://mohdaoud.blogspot.com


Posted By: maghong
Date Posted: July 21 2008 at 1:57am
I did follow the step what you say. But still facing the same problem
 
i go to run it my company database, select dyamics GP. is it i have to select other module?
 


-------------
Maggie


Posted By: daoudm
Date Posted: July 21 2008 at 2:04am
Open your company database and check the existance of
the stored procedure (zDP_CN40100F_1) and its table (CN40100)


-------------
Mohammad R. Daoud [MVP]
+962 - 79 - 999 65 85
mohdaoud@gmail.com
http://mohdaoud.blogspot.com


Posted By: ddarshan
Date Posted: September 20 2010 at 6:00am
Hi,
 
When i click on "User and company" options in Microsoft Dynamics GP 10, nothing happens.
 
Need your help...........


-------------
Dhruva Darshan


Posted By: ddarshan
Date Posted: September 20 2010 at 6:20am
Originally posted by daoudm daoudm wrote:

Open your company database and check the existance of
the stored procedure (zDP_CN40100F_1) and its table (CN40100)
There is no stored procedure (zDP_CN40100F_1) and its table (CN40100) in any of the my company

-------------
Dhruva Darshan


Posted By: jeganeedhi
Date Posted: September 20 2010 at 10:18am
Hi darshan,

CN40100 is Colleation mangaement  table.

In SQL maintenance window, select the product as 'Collections Management'. and find out the table CN_Setup. Now you create select create table and create auoproc and process it.
Before do anything take a database backup.


Reagrds
Jeganeedhi


Posted By: ddarshan
Date Posted: September 22 2010 at 1:18pm
Thanks a lot Jeganeedhi .....it worked like a charm......Smile

-------------
Dhruva Darshan


Posted By: ddarshan
Date Posted: September 22 2010 at 1:20pm
Hey Jeganeedhi,
 
When i click ""User and company" nothing happens....do u have any idea on this issue?


-------------
Dhruva Darshan


Posted By: jeganeedhi
Date Posted: September 23 2010 at 2:05am
hey darshan,

What is your exact error?
Sever names are loading in server dropdown?
Is it throwing any error?

regards
Jeganeedhi
agej.2020@gmail.com


Posted By: ddarshan
Date Posted: September 23 2010 at 5:04am
Jeganeedhi
No error message. doesn't do anything when i click on "Users and company"

-------------
Dhruva Darshan


Posted By: jeganeedhi
Date Posted: September 23 2010 at 5:08am
If I aam not wrong,In the login page you are giveing usename but it is not going to login in.




Print Page | Close Window