Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics SL (Solomon) > SL - Customization and Integration
  New Posts New Posts RSS Feed - Using Solomon Object Model  StartApplication
  FAQ FAQ  Forum Search   Register Register  Login Login


Using Solomon Object Model StartApplication

 Post Reply Post Reply
Author
Message
MarkL View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: February 27 2007
Location: United States
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote MarkL Quote  Post ReplyReply Direct Link To This Post Topic: Using Solomon Object Model StartApplication
    Posted: February 26 2018 at 12:30pm

I am having an issue automating  a Screen using the Solomon Object Model StartApplication function.

If I open any standard SL screens containing a grid control, such as the AP Batch release using the SOM, it loads, looks and functions as it would if it was instantiated using the Solomon application.

When I the same to open a Custom Screen, the screen appears with one grid line, and what looks like the SAFGrid control on the screen.  Sending the select all only selects the grid line that appears on the screen.

Not sure how to load images to show as examples.

Will do this when I figure it out.


The only thing standing between you and your goals, is you... and your goals.
Back to Top
Sponsored Links


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com