Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - Installation and Administration
  New Posts New Posts RSS Feed - File Compatibility between GP 6.0 and 5.5
  FAQ FAQ  Forum Search   Register Register  Login Login


File Compatibility between GP 6.0 and 5.5

 Post Reply Post Reply
Author
Message
mishra View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: October 26 2006
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mishra Quote  Post ReplyReply Direct Link To This Post Topic: File Compatibility between GP 6.0 and 5.5
    Posted: October 26 2006 at 11:24am
Can I open a GP 6.0 file in GP 5.5?
 
Thanks!
Back to Top
Sponsored Links


Back to Top
mishra View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: October 26 2006
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote mishra Quote  Post ReplyReply Direct Link To This Post Posted: October 26 2006 at 3:43pm
It is a data (backup) file that we want to load onto our GP version 5.5. Also, will a data file of GP version 6.0 open with version 9.0?
 
Basically, we have been having trouble with opening a file sent to us by the client on GP version 5.5 (that we already had). GPversion 5.5 also doesn't weem to work fine so we are thinking of buying a brand new version. I do not know much about GP either.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com