Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics SL (Solomon) > SL - Installation and Administration
  New Posts New Posts RSS Feed - SL 2011 install
  FAQ FAQ  Forum Search   Register Register  Login Login


SL 2011 install

 Post Reply Post Reply
Author
Message
vex View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: August 04 2011
Location: Anacortes, WA.
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote vex Quote  Post ReplyReply Direct Link To This Post Topic: SL 2011 install
    Posted: August 04 2011 at 2:18pm
Greetings all, first post...
 
I've been through many iterations of SL, all the way back to Solomon III on an NT Server (IIRC). I'm running into an issue that I haven't seen before, and haven't had much luck using Customersource to find an answer.
 
Usually, I'll set up a new server, install SQL Server, install Dynamics, take my backed up application and system databases from the current production server, and restore them to the new SQL Server. Then I'll run Dynamics Database Maintenance to convert the databases, run all the other stuff that needs to run, and then I'm up and running.
Problem is, this time around, the Dynamics Database Maintenance application will display my system database, but it's not picking up the name of my application database from the system database. I get an error message that tells me to synchronize ownership first. I do that, and continue to get the same error message, and the application database still doesn't show up.
 
Any ideas?
 
 
  --Brett
Back to Top
Sponsored Links


Back to Top
vex View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: August 04 2011
Location: Anacortes, WA.
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote vex Quote  Post ReplyReply Direct Link To This Post Posted: August 04 2011 at 2:33pm
Ah, of course... Replying to my own post minutes after I post it! The domain table in the system database needs to reflect the name of the new server!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com