Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - General
  New Posts New Posts RSS Feed - Quick Journal Stuck in Posting Process
  FAQ FAQ  Forum Search   Register Register  Login Login


Quick Journal Stuck in Posting Process

 Post Reply Post Reply
Author
Message
abeers View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: August 22 2007
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote abeers Quote  Post ReplyReply Direct Link To This Post Topic: Quick Journal Stuck in Posting Process
    Posted: September 24 2008 at 7:45am

GP Version 10 sp 2.

All of  my quick journals are posting but the journal itself is getting stuck in the SY00500.  This is happening everytime a quick journal is posted.  The user can then post the quick journal again after I delete it out of the SY00500. 
 
This is happening for all companies, all users, and all workstations we have tried.  Any suggestions would be greatly appreciated.
 
Thanks,
Audra
Back to Top
Sponsored Links


Back to Top
daoudm View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: February 04 2008
Location: Amman
Status: Offline
Points: 442
Post Options Post Options   Thanks (0) Thanks(0)   Quote daoudm Quote  Post ReplyReply Direct Link To This Post Posted: September 27 2008 at 9:03am
Use SQL Server Profiler to trace where the GP returns the error, it will clarify the issue and may impact the solution.
Mohammad R. Daoud [MVP]
+962 - 79 - 999 65 85
mohdaoud@gmail.com
http://mohdaoud.blogspot.com
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com