Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - Installation and Administration
  New Posts New Posts RSS Feed - GP 8 Installing SP5
  FAQ FAQ  Forum Search   Register Register  Login Login


GP 8 Installing SP5

 Post Reply Post Reply
Author
Message
firebeck View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: December 27 2007
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote firebeck Quote  Post ReplyReply Direct Link To This Post Topic: GP 8 Installing SP5
    Posted: December 27 2007 at 7:15am
While installing SP 5 on GP 8, I received the following Dexterity Runtime error "DEX.DIC version DEX 8.00m86 is not compatible with executable version DEX 8.00m52."  Would appreciate any assistance in what this means.  Thanks.
Back to Top
Sponsored Links


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com