Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - Installation and Administration
  New Posts New Posts RSS Feed - GP 9 slow login
  FAQ FAQ  Forum Search   Register Register  Login Login


GP 9 slow login

 Post Reply Post Reply
Author
Message
technome View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: November 09 2007
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote technome Quote  Post ReplyReply Direct Link To This Post Topic: GP 9 slow login
    Posted: November 09 2007 at 6:30am
Hey guys....
 
Normally the login prompt screen appears within approx 10 seconds, now many machines on the network are taking 7-12 minutes to get to the screen (Dynamics is using SQL authentication); after the login, Dynamics has proformance issues issues. There is an issue with the printer dialogue box not appearring for minutes, and slow to print, this occurs only in GP 9 on the inflicted machines, all other programs print OK.  
 
This started just after the Windows 2000 user names were renamed, and Outlook 2003 added to all machines; the GP 9 user n and passwords are NOT the same as the Windows login (not my idea !!!!!). This is machine related as the users with the issue are able to log into GP 9 on other machines with no slow login.
 
No virus/malware, checked with multiple scanners, occurs with or without AV client, all machines are virtual clones of each other, patches levels are the same. Had rebuilt one of the offending  machines for other reasons, this cleared up the issue.. but the machines are fairly complicated, not a practical remedy. Turned off "auto complete" and the web page, clearing all temp file folders, did not help, same with GP 9 client software repair or re-install.
Checked the OBDC, recreated the OBDC, no help. Network connections have been CAT5 certified, no errors on NIC or switch ports, speed and duplex are double checked.
In taskmanager Dynamics.exe uses just about nil cpu usage until the login page just about appears.  Any ideas would be appreciated, this issue is driving me crazy.
 
Thanks Paul
Back to Top
Sponsored Links


Back to Top
technome View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: November 09 2007
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote technome Quote  Post ReplyReply Direct Link To This Post Posted: November 09 2007 at 6:37am
Second line should read...
"after the login, GP 9 has NO performance issues."
 
sorry about that
Back to Top
technome View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: November 09 2007
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote technome Quote  Post ReplyReply Direct Link To This Post Posted: November 24 2007 at 8:02am
To answer my own question.....
 
Turn out I needed to delete/recreate the Windows user profiles. Oddly, the login delay in GP9 was the only issue on most machines, so I was looking in all the wrong directions.
Back to Top
m_hammouz View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: December 17 2007
Location: UAE
Status: Offline
Points: 21
Post Options Post Options   Thanks (0) Thanks(0)   Quote m_hammouz Quote  Post ReplyReply Direct Link To This Post Posted: April 01 2008 at 6:07am

is there any another program in the same Database

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com