Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - Installation and Administration
  New Posts New Posts RSS Feed - Error after installation
  FAQ FAQ  Forum Search   Register Register  Login Login


Error after installation

 Post Reply Post Reply
Author
Message
SamM View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: January 04 2006
Location: United States
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote SamM Quote  Post ReplyReply Direct Link To This Post Topic: Error after installation
    Posted: January 04 2006 at 4:49pm

I just installed Manufacturing program in our exsisting installation of Great Plains 8.0. Now when I log in as sa user I get the two errors

Unhandled script exception
[Microsoft] [ODBC SQL Server Driver][SQL Server]Could not find stored procedure 'DYNAMICS.dbo.mfgSysDoesMfgExist'

Back to Top
Sponsored Links


Back to Top
SamM View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: January 04 2006
Location: United States
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote SamM Quote  Post ReplyReply Direct Link To This Post Posted: January 04 2006 at 5:23pm

Second error is

A get/change first operation on table 'ICJC_Link_Status' cannot find the table.

 

Back to Top
Brian View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: July 08 2005
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian Quote  Post ReplyReply Direct Link To This Post Posted: January 04 2006 at 8:57pm

After installting the Manufacturing Module, have you run Great Plains utilities?

Back to Top
SamM View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: January 04 2006
Location: United States
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote SamM Quote  Post ReplyReply Direct Link To This Post Posted: January 05 2006 at 8:32am
No I didn't do anything after installing the module from the CD. Let me try that.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com