Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - Installation and Administration
  New Posts New Posts RSS Feed - Advance Security
  FAQ FAQ  Forum Search   Register Register  Login Login


Advance Security

 Post Reply Post Reply
Author
Message
cfadynamics View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: April 10 2007
Location: United States
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cfadynamics Quote  Post ReplyReply Direct Link To This Post Topic: Advance Security
    Posted: April 10 2007 at 12:27pm
I guess this is mostly a question about the speed at which 8.x GP Advance Security runs.
 
It seems to take a really long time for AS to read the security settings.  Is this normal?
 
Is there some database tunning steps, or GP client tunning that can be done?
 
environment is:
DB - SQL 2000 SP3a
DB Server - Windows 2003 SP1 Enterprise (4 CPUs, 16 GB RAM)
Terminal Server - Windows 2003 SP1 (4 CPUs, 16 GB RAM)
 
Thank you for any help
 
 
 
Back to Top
Sponsored Links


Back to Top
IvoryJoe View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: February 09 2007
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote IvoryJoe Quote  Post ReplyReply Direct Link To This Post Posted: April 11 2007 at 11:45am
It is really slow no matter what you do, but if you use the accelerator it takes forever.  Go to options and make sure the "do not use accelerator" is checked.  Even with that, it cleans up the accelerator when you finish.
Back to Top
cfadynamics View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: April 10 2007
Location: United States
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote cfadynamics Quote  Post ReplyReply Direct Link To This Post Posted: April 12 2007 at 8:50am
Thank you for your reply.
 
I would like to hear other users experience also.  Please reply.
 
Thank you for any replies.
Chris
Back to Top
quattr0 View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: April 04 2007
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote quattr0 Quote  Post ReplyReply Direct Link To This Post Posted: April 16 2007 at 9:51am
Originally posted by cfadynamics cfadynamics wrote:

Thank you for your reply.
 
I would like to hear other users experience also.  Please reply.
 
Thank you for any replies.
Chris
 
IvoryJoe is right. Don't turn on Accelerator. There isn't much else you could do. It's slow.  We also use 8.0 with ~ 70 users.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com