Microsoft Dynamics Forums Homepage

Forum Home Forum Home > Microsoft Dynamics GP (Great Plains) > GP - Installation and Administration
  New Posts New Posts RSS Feed - GP problem
  FAQ FAQ  Forum Search   Register Register  Login Login


GP problem

 Post Reply Post Reply
Author
Message
louay_awwam View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: February 28 2007
Location: Lebanon
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote louay_awwam Quote  Post ReplyReply Direct Link To This Post Topic: GP problem
    Posted: February 28 2007 at 4:19am
Dear all,
I have installed a copy of microsoft GP 9.0 on a server and created users with needed permissions. The users can log on the system normally but they can't see any of the companies data( accounts, checkbooks...) and there is no problem with the network because they are already logged on.
I would to know if the poblem is within GP or something with SQL 2000 used (already checked and running normally).
Any suggestion??? your assistance is highly appreciated.
cheers
Back to Top
Sponsored Links


Back to Top
Joseph A Nader View Drop Down
MicrosoftDynamicsForums.com Member
MicrosoftDynamicsForums.com Member


Joined: September 14 2006
Location: Lebanon
Status: Offline
Points: 360
Post Options Post Options   Thanks (0) Thanks(0)   Quote Joseph A Nader Quote  Post ReplyReply Direct Link To This Post Posted: March 01 2007 at 12:36am
Try to check the smartlist security...
Joseph Abou Nader, PMP



MCT
,MCTS,MCBMSS,MCSA
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down


Copyright 2013 microsoftdynamicsforums.com. All rights reserved. MicrosoftDynamicsForums.com is an independent non-Microsoft website.
Email: contact AT microsoftdynamicsforums DOT com